Delayed rewards and trading activity tracking on dMiner

Incident Report for Hummingbot Miner

Resolved

The rewards allocation issue has been resolved. User rewards are now available in the dMiner Web App.
Posted Apr 03, 2023 - 14:00 UTC

Investigating

Monitoring indicates rewards and trading activity tracking are being delayed for some trading pairs on dMiner. Operations teams are actively investigating and will provide updates as soon as possible. Order information is not affected and rewards will be calculated and allocated once this issue is resolved.
Posted Mar 30, 2023 - 17:18 UTC
This incident affected: APIs (Miner API).