Orders are not being tracked for Gate.io
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Mar 31, 2023 - 13:14 PDT
Investigating
Monitoring indicates some orders are not being tracked for Gate.io. Operations teams are actively investigating and will provide updates as soon as possible. This issue will result in delayed reward calculation. However, once the issue is resolved rewards will be calculated and credited correctly.
Posted Mar 31, 2023 - 09:18 PDT
This incident affected: Data fetchers (Gate.io Data Fetcher).