Orders are not being tracked for Gate.io
Incident Report for Hummingbot Miner
Resolved
The order tracking issue for Gate.io has been resolved. User orders and rewards are now visible in the Miner Web App.
Posted Oct 20, 2023 - 06:03 PDT
Investigating
Monitoring indicates some orders are not being tracked for Gate.io. Operations teams are actively investigating and will provide updates as soon as possible. This issue will result in delayed reward calculation. However, once the issue is resolved rewards will be calculated and credited correctly.
Posted Oct 19, 2023 - 12:41 PDT
This incident affected: Data fetchers (Gate.io Data Fetcher).