Miner app shows inflated liquidity and stale data
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 18:59 PDT
Update
This issue is now resolved, and Miner app is back to normal. We are still investigating the root cause behind this outage and plan to take steps to address it next week.
Posted Jul 24, 2020 - 18:58 PDT
Investigating
We are seeing an issue with Hummingbot Miner in which the reported liquidity numbers are incorrect. Also, user dashboard data appears to be stuck. We are investigating this issue.
Posted Jul 24, 2020 - 14:43 PDT
This incident affected: APIs (Miner API) and Reward Aggregators (Binance Rewards Engine).