Rewards engine frozen
Incident Report for Hummingbot Miner
Resolved
The liquidity numbers shown in the Miners app are correct, and the Rewards Engine is back online. We continue to investigate the cause of the duplicate order data issue that gave rise to the elevated liquidity numbers.
Posted Mar 31, 2020 - 09:12 PDT
Monitoring
We have addressed this issue and are monitoring the system currently. The Rewards Engine is processing orders once again.

The artificially high numbers currently listed in the Miner app are caused by duplicate database entries created by the failure of Rewards Engine to fetch order updates starting at approximately 4pm PST today. This should go away in approximately 1 hour.
Posted Mar 30, 2020 - 20:49 PDT
Update
The Rewards Engine is back online, processing snapshots, and allocating rewards.

However, the Liquidity numbers reported in the Miners app are incorrect and too high currently. We are investigating why this is occurring.
Posted Mar 30, 2020 - 20:25 PDT
Investigating
We are currently investigating an issue in which the Rewards Engine is not processing order snapshots.
Posted Mar 30, 2020 - 18:38 PDT
This incident affected: APIs (Miner API) and Reward Aggregators (Binance Rewards Engine).