Miner app not getting token USD value conversion data.
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Aug 21, 2020 - 20:22 PDT
Update
We are continuing to investigate this issue.
Posted Aug 21, 2020 - 17:49 PDT
Investigating
We are currently investigating this issue.
Posted Aug 21, 2020 - 17:49 PDT
This incident affected: Miner Web App.