The rewards allocation issue has been resolved. User rewards are now available in the Miner Web App.
Posted Jul 05, 2023 - 05:28 PDT
Monitoring
As of now, AscendEX confirms that all the services (except just one) should be back to normal. We're monitoring the situation.
Posted Jul 03, 2023 - 09:10 PDT
Identified
AscendEX team posted the announcement about the short-term interruption of the system server, from 08:15 a.m. on July 3, UTC, some functions of the AscendEX platform were affected and suspended. As of now, their systems should be back online. You should see the information about your orders in Miner application very soon.
Posted Jul 03, 2023 - 07:01 PDT
Investigating
Monitoring indicates rewards are being delayed for some trading pairs on Ascendex. Operations teams are actively investigating and will provide updates as soon as possible. Order information is not affected and rewards will be calculated and allocated once this issue is resolved.
Posted Jul 03, 2023 - 03:31 PDT
This incident affected: Reward Aggregators (Ascendex Rewards Engine).