Ascendex delayed order tracking due to API issues
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 14:53 PST
Update
Ascendex fetcher is mostly caught up on the data recording and been mostly stable. We will continue to monitor it.
Rewards should now be calculated for all the delayed periods.
Posted Nov 12, 2021 - 22:14 PST
Update
We have optimized our fetching strategy and worked with Ascendex to resolve current blockers.
Our Ascendex fetcher is now processing at full speed and recording all previous data, our ETA for Ascendex fetcher to recover is 5 hours.
Posted Nov 12, 2021 - 10:55 PST
Update
We are still being heavily rate limited. Ascendex is under heavy load for all account group 6 users, they are working on optimizing the order history API and will lower rate limit soon.
Posted Nov 11, 2021 - 14:27 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 11, 2021 - 03:28 PST
Update
We are still getting continoused rate limit errors. We are working with Asendex team to resolve it.
Posted Nov 10, 2021 - 22:06 PST
Monitoring
Error rate has dropped back to normal. Delay on Ascendex order tracking should be resolved in an hour.
Posted Nov 10, 2021 - 16:13 PST
Update
Ascendex team is still investigating the cause on their end. We will post update as soon as available.
Posted Nov 10, 2021 - 13:13 PST
Update
Delay on order tracking is still ongoing due to high API error rates.
We are working with the Ascendex team to gather more information on these API errors.
Posted Nov 10, 2021 - 13:12 PST
Update
We are continuing to investigate this issue.
Posted Nov 10, 2021 - 11:10 PST
Investigating
We have experiencing high API and Websocket error rate from Ascendex API, which causes delay in order tracking.
Rewards will not be lost and will be calculated once orders are recorded.
Posted Nov 10, 2021 - 11:10 PST
This incident affected: Data fetchers (Ascendex Data Fetcher).