KuCoin rewards issues and no orders are being tracked
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 18:03 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 17, 2021 - 03:38 PDT
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Jul 16, 2021 - 11:15 PDT
Investigating
We are currently investigating the issue as Kucoin's history fetcher has been experiencing a delay.
Posted Jul 15, 2021 - 10:24 PDT
This incident affected: KuCoin Data Fetcher.