Binance reward delay
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Nov 13, 2021 - 01:33 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2021 - 22:24 PST
Update
We have identified the cause of delay related to expired bounty markets, and Binace fetchers are restarted. ETA to normal is 2 hours.
Posted Nov 12, 2021 - 22:23 PST
Update
We are continuing to investigate this issue.
Posted Nov 12, 2021 - 19:24 PST
Investigating
Binance reward calculation are delayed; We are investigating the issue
Posted Nov 12, 2021 - 19:22 PST
This incident affected: Rewards Engine.