Incorrect mid price calculations
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 15:51 PST
Investigating
We are investigating an issue with the Binance Data Fetcher that is causing mid prices to be wrong, which skews the spreads of user orders and results in incorrect reward calculations on Hummingbot Miner currently.
Posted Nov 19, 2020 - 10:04 PST
This incident affected: Data fetchers (Binance Data Fetcher), APIs (Miner API), and Reward Aggregators (Binance Rewards Engine).