No rewards activity for NULS campaigns
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 19:27 PDT
Identified
The new NULS campaigns are not showing reward activity in the Miner app. Rewards are being tracked in our backend system, but we have to make a change in order to fix the display of the NULS rewards. We expect that this issue will be resolved shortly.
Posted Jul 13, 2020 - 19:08 PDT
This incident affected: APIs (Miner API) and Reward Aggregators (Binance Rewards Engine).