Binance Reward Lag

Incident Report for Hummingbot Miner

Resolved

This incident has been resolved.
Posted Jul 23, 2021 - 04:28 UTC

Investigating

We are currently investigating this issue.
Posted Jul 23, 2021 - 01:03 UTC
This incident affected: Data fetchers (Binance Data Fetcher).