Fluctuating liquidity numbers
Incident Report for Hummingbot Miner
Resolved
As we haven't observed the issue in over 24 hours, we are marking the affected components as operational. We continue to search for the root cause of this issue.
Posted Jul 17, 2020 - 22:13 PDT
Update
This issue seems to have self-healed since yesterday, but we are still in the process of determining the root cause.
Posted Jul 17, 2020 - 09:37 PDT
Investigating
After a limited Binance API outage last night, we have observed that the liquidity numbers reported by Hummingbot Miner fluctuate periodically and occasionally inflate to higher values. This appears to be random and affects all markets. We are investigating this issue.
Posted Jul 16, 2020 - 19:13 PDT
This incident affected: APIs (Miner API) and Reward Aggregators (Binance Rewards Engine).