Slow response time for Miner app

Incident Report for Hummingbot Miner

Resolved

This incident has been resolved.
Posted Jul 21, 2020 - 16:40 UTC

Investigating

We are seeing slower than usual responses from the data APIs powering Miner, resulting in long load times for pages with lots of data, like the Markets and Leaderboard views. We will investigate this issue tomorrow.
Posted Jul 21, 2020 - 06:34 UTC
This incident affected: APIs (Miner API).