Miner app shows daily yield is zero
Incident Report for Hummingbot Miner
Resolved
This issue is now resolved.
Posted Aug 20, 2020 - 17:58 PDT
Update
We are continuing to investigate this issue.
Posted Aug 20, 2020 - 16:45 PDT
Investigating
We are currently investigating this issue.
Posted Aug 20, 2020 - 16:45 PDT
This incident affected: APIs (Miner API).