Rewards are being delayed for PLAY/BUSD pair on PancakeSwap (dMiner)
Incident Report for Hummingbot Miner
Resolved
The rewards allocation issue has been resolved. User rewards are now available in the Miner Web App.
Posted May 26, 2023 - 01:25 PDT
Identified
Monitoring indicates rewards are being delayed for PLAY/BUSD trading pair on PancakeSwap (dMiner). Our team identified the issue and working on the fix. We will provide updates as soon as possible. Order information is not affected and rewards will be calculated and allocated once this issue is resolved.
Posted May 09, 2023 - 11:24 PDT