Miner App down
Incident Report for Hummingbot Miner
Resolved
Underlying issue with API server was fixed.
Posted Jan 12, 2021 - 10:57 PST
Update
We are continuing to investigate this issue.
Posted Jan 11, 2021 - 23:35 PST
Update
We are continuing to investigate this issue.
Posted Jan 11, 2021 - 22:15 PST
Update
We are continuing to investigate this issue.
Posted Jan 11, 2021 - 22:14 PST
Investigating
Currently investigating the issue which appears to be Binance related at this stage.
Posted Jan 11, 2021 - 22:12 PST
This incident affected: Data fetchers (Binance Data Fetcher), APIs (Miner API), and Reward Aggregators (Binance Rewards Engine).