Binance delayed order tracking due to high WebSocket disconnection rate
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 09:22 PST
Investigating
We have noticed a pattern with Binance WebSocket for the past week, where it disconnects all WS connections every two days.
This is causing order tracking delays and we are working with Binance team to investigate.
No rewards are lost, the calculation will resume as soon as orders are recorded.
Posted Nov 10, 2021 - 17:45 PST
This incident affected: Data fetchers (Binance Data Fetcher).