Orders are not being tracked for Binance
Incident Report for Hummingbot Miner
Resolved
The order tracking issue for Binance has been resolved. User orders and rewards are now visible in the Miner Web App.
Posted Sep 18, 2023 - 05:41 PDT
Investigating
Monitoring indicates some orders are not being tracked for Binance. Operations teams are actively investigating and will provide updates as soon as possible. This issue will result in delayed reward calculation. However, once the issue is resolved rewards will be calculated and credited correctly.
Posted Sep 17, 2023 - 22:56 PDT
This incident affected: Data fetchers (Binance Data Fetcher).