Rewards are being delayed for Kucoin
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Nov 28, 2023 - 18:47 PST
Investigating
Monitoring indicates rewards are being delayed for some trading pairs on Kucoin. Operations teams are actively investigating and will provide updates as soon as possible. Order information is not affected and rewards will be calculated and allocated once this issue is resolved.
Posted Nov 27, 2023 - 19:04 PST
This incident affected: Reward Aggregators (KuCoin Rewards Engine).