Incorrect data in Rewards Engine

Incident Report for Hummingbot Miner

Resolved

We have resolved this issue, and both the Miner Web App and Rewards Engine are back to normal.
Posted Apr 16, 2020 - 08:08 UTC

Monitoring

A fix has been implemented and we're monitoring its progress.
Posted Apr 16, 2020 - 07:40 UTC

Identified

We have identified the issue and are testing a potential fix.
Posted Apr 16, 2020 - 07:27 UTC

Investigating

We are seeing incorrect liquidity numbers in the Hummingbot Miner display, and snapshot are delayed over 1 hour. We are currently investigating.
Posted Apr 16, 2020 - 06:13 UTC
This incident affected: APIs (Miner API) and Reward Aggregators (Binance Rewards Engine).