Binance data fetchers having troubles gathering data
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 13:42 PST
Update
We found another issue which is correlated with the first one, and have to stop all data fetchers. Order and trade data will be retrieved later.
Posted Nov 16, 2020 - 10:11 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 16, 2020 - 04:53 PST
Identified
We have an issue with fetching order and trade data for the last ~19 hours. Roughly 1/2 of user data is not being fetched in time, which results in wrong rewards calculation. We identified the problem in one of the core libraries and working on a fix. At the end, we expecting to recalculate all rewards with full data.
Posted Nov 16, 2020 - 04:32 PST
This incident affected: Data fetchers (Binance Data Fetcher), APIs (Miner API), and Reward Aggregators (Binance Rewards Engine).