Miner app Metamask login fails intermittently
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 14:54 PDT
Investigating
We are currently investigating this issue.
Posted Jul 14, 2020 - 14:07 PDT
This incident affected: APIs (Miner API).