Rewards are being delayed for Ascendex

Incident Report for Hummingbot Miner

Resolved

The rewards allocation issue has been resolved. User rewards are now available in the Miner Web App.
Posted Apr 07, 2023 - 15:10 UTC

Investigating

Monitoring indicates rewards are being delayed for some trading pairs on Ascendex. Operations teams are actively investigating and will provide updates as soon as possible. Order information is not affected and rewards will be calculated and allocated once this issue is resolved.
Posted Apr 06, 2023 - 12:22 UTC
This incident affected: Reward Aggregators (Ascendex Rewards Engine).