Rewards are being delayed for Gate.io
Incident Report for Hummingbot Miner
Resolved
Resolved - The order tracking issue for Gate.io has been resolved. User orders and rewards are now visible in the Miner Web App.
Posted Nov 05, 2023 - 21:15 PST
Investigating
Monitoring indicates rewards are being delayed for some trading pairs on Gate.io. Operations teams are actively investigating and will provide updates as soon as possible. Order information is not affected and rewards will be calculated and allocated once this issue is resolved.
Posted Nov 04, 2023 - 05:59 PDT
This incident affected: Reward Aggregators (Gate.io Rewards Engine).