Inflated Liquidity Numbers in Miner App
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 11:58 PDT
Monitoring
We detected some issues with handling of Binance API connection errors and applied a couple of fixes.
Posted Sep 20, 2020 - 11:25 PDT
Investigating
The Binance data fetcher is experiencing some issues at the moment further to the previous 5 minute downtime, our team is investigating now.
Posted Sep 20, 2020 - 07:50 PDT
Monitoring
Our Binance data fetcher was down for 5 minutes, and is now back up and running. Liquidity numbers shown in the Miner App are currently inflated and may take a short while to get back to normal.
Posted Sep 20, 2020 - 04:06 PDT
This incident affected: Data fetchers (Binance Data Fetcher) and APIs (Miner API).