dMiner not displaying the latest order data
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted May 08, 2023 - 09:37 PDT
Identified
Monitoring indicates that dMiner system is experiencing issues and not displaying the most updated order data. Operations teams are actively investigating and will provide updates as soon as possible. Order information is not affected and rewards will be calculated and allocated once this issue is resolved.
Posted Apr 05, 2023 - 22:28 PDT