Inflated numbers reported by Miner app
Incident Report for Hummingbot Miner
Resolved
The system is now back to normal, and the liquidity metrics in Miner are now correct. We've identified the reason for this issue and will begin implementing a long-term fix shortly.
Posted Apr 05, 2020 - 22:11 PDT
Monitoring
We have deployed a fix to our backend system. It will take some time to replay the last 10-12 hours of order book data to allocate rewards, so the Miner app will show $0 liquidity during this time. We will monitor the system until it goes back to normal.
Posted Apr 05, 2020 - 18:09 PDT
Update
Update: the Rewards Engine stopped processing updates at approximately 5am PST, which may be the source of the over-stated liquidity metrics currently. We continue to investigate.
Posted Apr 05, 2020 - 10:10 PDT
Investigating
We're investigating an issue in which the Miner app is over-stating current liquidity numbers. The Rewards Engine and data fetchers are operating normally, so liquidity rewards continue to be allocated.
Posted Apr 05, 2020 - 08:27 PDT
This incident affected: APIs (Miner API) and Reward Aggregators (Binance Rewards Engine).