No data showing in Rewards tab and Dashboard in Miner
Incident Report for Hummingbot Miner
Resolved
A fix has been deployed to handle 502 errors observed on the Miner Web App. No further issues observed since then and the teams will monitor its performance.
Posted Jan 20, 2022 - 23:07 PST
Monitoring
Rewards and Dashboard is now reflecting data in the Miner App. We are monitoring the frontend performance to verify if issue is now resolved.
Posted Jan 17, 2022 - 21:19 PST
Identified
Have identified an issue with the account permission, causing performance issues. Service is now restarted and currently monitoring the performance.
Posted Jan 17, 2022 - 21:15 PST
Investigating
We are seeing a re-occurrence of the UI issues observed in miner, wherein the Rewards and Dashboard is not reflecting any data. Teams are informed and engaged on resolving this issue. Rest assured that we aim to fix this asap. We will continue to post updates.
Posted Jan 17, 2022 - 18:01 PST
This incident affected: APIs (Miner API).