Rewards are being delayed for Kucoin
Incident Report for Hummingbot Miner
Resolved
The rewards allocation issue has been resolved. User rewards are now available in the Miner Web App.
Posted Aug 01, 2023 - 04:51 PDT
Identified
The issue has been identified. We're working on the fix.
Posted Jul 30, 2023 - 23:10 PDT
Investigating
Monitoring indicates rewards are being delayed for some trading pairs on Kucoin. Operations teams are actively investigating and will provide updates as soon as possible. Order information is not affected and rewards will be calculated and allocated once this issue is resolved.
Posted Jul 29, 2023 - 00:10 PDT
This incident affected: Reward Aggregators (KuCoin Rewards Engine).