Miner web application is currently under maintenance

Incident Report for Hummingbot Miner

Resolved

Miner web application is back to normal
Posted Jun 25, 2023 - 11:06 UTC

Identified

Miner web application is currently under maintenance, so you should expect that some data won't be displayed. This doesn't affect orders / trades data collection and rewards engine.
Posted Jun 25, 2023 - 10:16 UTC
This incident affected: APIs (Miner API).