Kucoin serializer lags behind real time
Incident Report for Hummingbot Miner
Resolved
History fetch was completed and the rewards have been reflected on the dashboard. No further issues observed.
Posted Jan 20, 2022 - 23:02 PST
Monitoring
The fetchers have completed the history fetch and rewards should reflect momentarily.
Posted Jan 20, 2022 - 19:31 PST
Investigating
The Kucoin fetchers were doing a history fetch, and have since finished. The serializers will catch up soon, and rewards will follow soon after.
Posted Jan 20, 2022 - 19:11 PST
This incident affected: Reward Aggregators (Binance Rewards Engine) and Data fetchers (KuCoin Data Fetcher).