Backend server outage
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 02:39 PDT
Investigating
We are having a backend server outage at the moment. Rewards calculation will be delayed.
Posted Apr 12, 2021 - 14:45 PDT
This incident affected: Rewards Engine.