Order tracking and rewards delayed for Ascendex
Incident Report for Hummingbot Miner
Resolved
We have resolved database load issues that is affecting Ascendex.
Posted Nov 12, 2021 - 10:56 PST
Update
Possible delays on ascendex order tracking and rewrad calculation; the situation should be resolved soon while we are still monitoring.
Posted Nov 09, 2021 - 18:52 PST
Update
Ascendex delay has been mostly stable, we are still in the progress of database archiving.
Posted Nov 09, 2021 - 17:09 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 09, 2021 - 16:27 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 08, 2021 - 17:30 PST
Update
Ascendex order tracking and rewards calculation is currently delayed for 1-2 hours, rewards will not be lost.
We estimate the Ascendex delay to continue for the next couple days, as we are working on system upgrades.

No extended delay is expected for Binance, Kucoin, Gate.io.
Posted Nov 08, 2021 - 17:17 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 08, 2021 - 16:56 PST
Update
We expect database load to return to nominal level in 4-6 days as we are archiving old data.
Posted Nov 04, 2021 - 17:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2021 - 19:31 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 29, 2021 - 16:43 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2021 - 16:43 PDT
Investigating
We're experiencing the increased load on our systems. That's causing slowness in Rewards Engine and Miner Website. Our engineers investigate the issue.
Posted Oct 28, 2021 - 22:45 PDT
This incident affected: Rewards Engine and Ascendex Data Fetcher.