Intermittent snapshots in Hummingbot Miner
Incident Report for Hummingbot Miner
Resolved
We have rolled back the patch that caused this issue, and snapshots are now back to normal.
Posted Jul 07, 2020 - 20:39 PDT
Investigating
We are currently investigating an issue in which snapshots are only recorded intermittently, resulting in gaps every 1-2 minutes. Since this issue appears to affect everyone equally, this should not affect your individual reward earnings rate.
Posted Jul 07, 2020 - 12:47 PDT
This incident affected: APIs (Miner API) and Reward Aggregators (Binance Rewards Engine).