Ascendex Rate Limit Changes
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 17:32 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 08, 2021 - 16:43 PST
Identified
Ascendex API is under high load and we are being rate limited as a result.
We are implementing a more efficient fetching mechanism.
Posted Nov 01, 2021 - 08:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2021 - 12:08 PDT
Update
We have brought Ascendex fetcher back online, the rate limit issue is still ongoing and occasional delayed rewards are expected.
We are working with Ascendex to resolve it.
Posted Oct 06, 2021 - 11:16 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 06, 2021 - 11:14 PDT
Update
Ascendex fetcher is turned off due to high rate of rate limit errors. It already banned 45% of users and we need to disable individual users ban and implement a better solution.
Posted Oct 05, 2021 - 11:13 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 28, 2021 - 16:57 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 24, 2021 - 15:12 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 24, 2021 - 15:12 PDT
Update
We are continuing to investigate this issue.
Posted Sep 24, 2021 - 15:11 PDT
Investigating
Ascendex just added API key based rate limit.
We are working with Ascendex to resolve the new limits.
Posted Sep 24, 2021 - 14:18 PDT
This incident affected: Data fetchers (Ascendex Data Fetcher).