Inflated liquidity metric
Incident Report for Hummingbot Miner
Resolved
The Miner app is back to normal, and we have restored the correct data for the 2 hour period last night which. This issue was caused by a query that is getting slower due to additional load. It blocks other aspects of the system, which we will try to alleviate.
Posted Jun 06, 2020 - 09:54 PDT
Investigating
Due to a surge in usage, we are experiencing an issue in which the Rewards Engine is double-counting orders, which leads to inflated liquidity metrics being reported in Hummingbot Miner. We believe this is affecting all users equally, so user reward earning rate should not be affected.
Posted Jun 05, 2020 - 21:28 PDT
This incident affected: APIs (Miner API) and Reward Aggregators (Binance Rewards Engine).