Rewards are being delayed for Ascendex
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted May 23, 2022 - 22:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2022 - 21:38 PDT
Investigating
Monitoring indicates rewards are being delayed for some trading pairs on Ascendex. Operations teams are actively investigating and will provide updates as soon as possible. Order information is not affected and rewards will be calculated and allocated once this issue is resolved.
Posted May 23, 2022 - 21:01 PDT
This incident affected: Rewards Engine (Ascendex Rewards Engine).