Binance temporary system maintenance
Incident Report for Hummingbot Miner
Resolved
On March 4, the Binance API went down for an unscheduled maintenance period. During this time, our Binance data fetcher was unable to fetch order book and trade data.

Investigation:
Binance API is down: https://binance.zendesk.com/hc/en-us/articles/360040075852

Resolved:
Binance API is back up: https://binance.zendesk.com/hc/en-us/articles/360040487771
Posted Mar 04, 2020 - 00:00 PST