Missing datapoints in Activity page
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved. Unfortunately, during the improvement our system missed orders for some users for approximately one hour. We will write a postmortem about this incident shortly.
Posted Apr 22, 2020 - 17:28 PDT
Investigating
We are making some improvements to the backend system that is affecting the API. The Activity view in Hummingbot Miner may have missing data during this time. There should be no impact on the ability for running bots to earn rewards.
Posted Apr 22, 2020 - 14:16 PDT
This incident affected: APIs (Miner API) and Reward Aggregators (Binance Rewards Engine).