Some users are not seeing orders tracked in Miner
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Jun 21, 2021 - 20:07 PDT
Identified
Implementing a fix.
Posted Jun 09, 2021 - 10:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2021 - 16:40 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 21, 2021 - 16:39 PDT
Update
Issue seems to be isolated to a small number of users (7 reports so far). We suspect it might be related to instability experienced by the exchanges APIs over the past few days, but will continue to investigate. Given the small sample of affected accounts, it might take us up to a week to finalize the analysis and implement a fix.
Posted May 19, 2021 - 13:06 PDT
Update
We are continuing to investigate this issue.
Posted May 18, 2021 - 20:05 PDT
Investigating
We are getting reports from certain users that their orders on Binance and KuCoin are not being tracked correctly in the Order Tracking tab. We are starting to investigate which components are causing this issue.
Posted May 18, 2021 - 09:36 PDT
This incident affected: Data fetchers (Binance Data Fetcher, KuCoin Data Fetcher), APIs (Miner API), and Reward Aggregators (Binance Rewards Engine).