Delayed rewards for Binance
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 13:33 PST
Update
We are processing all the backlogged order messages from the down time this morning. The open volume numbers will appear to be inflated in the mean time. This should be fixed in about an hour.
Posted Mar 03, 2021 - 12:05 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 03, 2021 - 08:49 PST
This incident affected: Data fetchers (Binance Data Fetcher).