Miner app showing daily yield to be 0
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Aug 21, 2020 - 20:22 PDT
Investigating
We are currently investigating. Miners can continue to run their bots to earn rewards during the downtime.
Posted Aug 21, 2020 - 17:50 PDT
This incident affected: Miner Web App.