Slower reward updates due to Binance API errors
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 21:06 PST
Identified
We have identified a bug in the rewards engine which causes it to get stuck with a period with no price data updates around 4pm Pacific Time - when Binance API was showing errors. We are working to fix the issue and get the rewards engine running again ASAP.
Posted Jan 08, 2021 - 20:17 PST
Investigating
We are getting an unexpected amount of API errors from Binance in the past hour, which is causing slower reward updates.
Posted Jan 08, 2021 - 17:05 PST
This incident affected: Data fetchers (Binance Data Fetcher) and Reward Aggregators (Binance Rewards Engine).