Ascendex User Order Fetchers have stopped fetching
Incident Report for Hummingbot Miner
Resolved
This issue has been resolved.
Posted Jan 17, 2022 - 15:40 PST
Monitoring
Monitoring in progress.
Posted Jan 17, 2022 - 11:58 PST
Update
All fetchers were restarted an hour ago, and have not found data since then. Since the restart took place, we have seen an uptick in failed API requests, and timeout errors. This is due to a history fetch taking place for all users. The issue will resolve itself over time.
Posted Jan 17, 2022 - 11:58 PST
Investigating
There are other ascendex issues at the moment being resolved, so this could potentially be related. Investigating now.
Posted Jan 17, 2022 - 11:49 PST
This incident affected: Data fetchers (Ascendex Data Fetcher).