Binance Rewards are not showing
Incident Report for Hummingbot Miner
Resolved
The error was caused by PIVX/ETH pair removed from trading on Binance side. Mid price recorder wasn't able to handle this. We've deployed newer version of the component which should be able to self-recover from such issues.
Posted Jan 21, 2022 - 02:09 PST
Update
We are continuing to investigate this issue.
Posted Jan 21, 2022 - 02:07 PST
Investigating
From our monitoring, we have observed that Binance rewards are not being displayed (orders are still being tracked). Initial investigation shows an error with the recorder having an invalid timestamp price map. Our teams are now engaged in resolving this. No ETA for the fix and will provide an update accordingly.
Posted Jan 20, 2022 - 22:57 PST
This incident affected: Reward Aggregators (Binance Rewards Engine) and Price recorders (Binance mid price recorder).