Backend Issue
Incident Report for Hummingbot Miner
Resolved
This incident has been resolved.
Posted Nov 12, 2020 - 15:32 PST
Update
We are continuing to investigate this issue.
Posted Nov 12, 2020 - 14:36 PST
Investigating
We are experiencing a backend issue and is currently working on resolving it.
Posted Nov 12, 2020 - 14:33 PST
This incident affected: APIs (Miner API) and Reward Aggregators (Binance Rewards Engine).