Reward aggregator: inflated rewards calculated for Nov 13 data
Incident Report for Hummingbot Miner
Resolved
We have determined that the errors that have occurred on reward amounts are limited to November 13 data only. The rewards on November 14 have returned to normal. We are re-enabling the system back to normal operation and will continue to monitor the rewards aggregator. We are also continuing to investigate the issue re: the November 13 rewards; once we find out the cause, we will recalculate the rewards for that day to the accurate amounts.
Posted Nov 14, 2020 - 22:16 PST
Update
The problem seems like it occurred for Nov 13 data only, but we are verifying to make sure that rewards are being correctly calculated.
Posted Nov 14, 2020 - 19:37 PST
Update
We are investigating back-end issues and the system reporting is currently not updating, resulting in orders and rewards not being reflected or updated on the Miner app.
We expected a few hours of downtime as we resolve this. But during this time, we are still collecting data and miners are earnings rewards.
Posted Nov 14, 2020 - 19:36 PST
Update
We are continuing to investigate this issue.
Posted Nov 14, 2020 - 18:29 PST
Update
It appears that only data for November 13 was affected. And that we will be able to resolve the issue and correct the amounts. Current rewards seem unaffected.
Posted Nov 14, 2020 - 18:27 PST
Investigating
We are currently investing an issue where it appears that some markets are calculating >2x rewards for all miners. We are investigating the issue.
Posted Nov 14, 2020 - 18:25 PST
This incident affected: APIs (Miner API) and Reward Aggregators (Binance Rewards Engine).