EARNED THIS WEEK not updating on miner app & Leaderboard is stuck
Incident Report for Hummingbot Miner
Resolved
Missing rewards during the affected period have been patched.
Posted Oct 13, 2020 - 05:09 PDT
Update
We've detected errors in the rewards generated between 2020-10-12 07:00 UTC to 2020-10-12 19:00 UTC, which is the time during which the problematic backend component was running. We are working to correct the rewards records .
Posted Oct 12, 2020 - 21:29 PDT
Update
We have reverted the backend component update, and the "Earned this week" field is currently updating. We are currently still investigating into what caused the issue this morning (US time), and working on to fixing the missed amounts in "Earned this week" from this morning.
Posted Oct 12, 2020 - 18:23 PDT
Investigating
We deployed several changes to our backend components today and this is probably affect Miner Web App "EARNED THIS WEEK" field. Investigating.
Posted Oct 12, 2020 - 06:49 PDT
This incident affected: APIs (Miner API).